Timeouts being generated
Incident Report for Qualpay
Resolved
Issue has been resolved.
Posted Mar 16, 2017 - 12:44 PDT
Monitoring
Issue has been resolved, monitoring to ensure it is really fixed
Posted Mar 16, 2017 - 12:42 PDT
Investigating
Investigating higher than usual timeout rates from Payment Platform
Posted Mar 16, 2017 - 12:41 PDT